US & EU - Google Email API Appears Down
Incident Report for Nylas
Resolved
The Google GMail API has returned to normal operations. If you have any additional questions or concerns, please contact our support team (support@nylas.com).
Posted Sep 13, 2024 - 10:21 PDT
Monitoring
We continue to see error levels return to previous levels. We will continue to monitor closely before marking as Resolved.
Posted Sep 13, 2024 - 09:55 PDT
Identified
We are starting to see the GMail service recover. We will continue to monitor and post updates here as soon as it has been mitigated by Google.
Posted Sep 13, 2024 - 09:40 PDT
Investigating
We are currently experiencing Google grants not syncing across our system, and our API for Google is currently not returning results. Reports are coming in around the Internet of the Google API being down, but Google has not posted anything to their status page at the time of this post.

Our engineering team is actively investigating the issue and working to identify the root cause.

Next Update: We will provide an update in 30 minutes or sooner if we have more information.

We apologize for the inconvenience and appreciate your patience. If you have any questions or concerns, please contact our support team (support@nylas.com).
Posted Sep 13, 2024 - 09:10 PDT
This incident affected: Nylas Application Services (API, Sync Engine, Webhooks) and 3rd Party Providers (Google).